The Nanoscale World

problem in tuning of tapping mode cantilevers

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 1 Reply | 1 Follower

Top 75 Contributor
14 Posts
Points 160
Deepak posted on Thu, Jun 15 2017 3:24 AM

Dear Friends

I have a Nanoscope IIIa Multimode AFM system with a signal access module and an extender box. Recently I have started facing a problem in tapping mode AFM. When i try to auto tune the AFM I get the following error message
"Drive amplitude exceeded the safety limit while trying to attain the target amplitude. The tip may be broken or misaligned"
I have tried using many different tapping mode tips (Si tips with 300 kHz resonant frequency and metal coated Si tips with frequency close to 70 kHz) and  different holders but the error persists.
I have also tried to manually tune the cantilever, where I am able to get a peak in the amplitude vs frequency curve, but the amplitude of the peak does not reach the desired value of 2V.  For instance,  using a drive amplitude as high as 2V, the RMS amplitude usually reaches only around 0.25 V.
In case of one  particular tip I was able to reach RMS amplitude of close to 1.5 V for drive amplitude of 2V. However, when i tried scanning there were fluctuations in the amplitude value (displayed on microscope front panel) and no imaging was possible. 
Any help will be greatly appreciated
Deepak
  • | Post Points: 12

All Replies

Top 10 Contributor
280 Posts
Points 6,218
Bruker Employee
Suggested by Bede Pittenger

Hi Deepak,

This probably merits a call to service, but you might want to try the following first:

check the cables between the controller and the multimode as well as the head cable.  Power down controller, unplug them, check for bent pins or crimped cables, replug them. Power up and 'Reset' controller

Hope that helps!

--Bede

  • | Post Points: 10
Page 1 of 1 (2 items) | RSS
Copyright (c) 2011 Bruker Instruments