The Nanoscale World

Fatal Error rigth after engage step when there are more than 1 channel - version 6.14

rated by 0 users
Not Answered This post has 0 verified answers | 0 Replies | 1 Follower

Not Ranked
1 Posts
Points 10
Charlene posted on Tue, Dec 10 2013 3:41 AM

We have several versions of the Nanoscope Software on our computer here, and among them, the 6.14.

We are using the IVa Nanoscope Controller for the AFM Dimension 3100.

When we try to use the version 6.14 and saving two or three channels at the same time, when we launch the engagement step, at the very moment when the tip finds the surface and just before it can start scanning, software stops and closes instantaneously.
We get a message via the windows command "Fatal Error". (Actually, the tip doesn't stop scanning even if the software is closed !)

We have installed this software on other computers for other microscopes and there are no problems. The configuration seems to be the same.

We tried to start scanning with only one channel and then to add a second one, the same fatal error appears.

We have tried to uninstall and reinstall the software, nothing changes. We checked if the configuration allows more than one channel, it seems to be the case.

Does anyone have any idea about what can be the source of the problem ?

Thank you in advance,


  • | Post Points: 10
Page 1 of 1 (1 items) | RSS
Copyright (c) 2011 Bruker Instruments